DN*BLOG

2008.8.8

WordPressの高機能アクセス解析プラグイン 「WP-SlimStat-Ex」

wp-slimstat-ex

知っている方も多いと思います。
とても便利なアクセス解析プラグイン、「WP-SlimStat-Ex

しかし、WordPressの2.5以上のバージョンでは有効化にするとエラーになってしまいインストール出来ない状態になっています。

そこで、2.5以上でも有効化できる方法が作者のページで公開されています。
とても簡単なので今まで敬遠されていた方はインストールしてみてはいかがでしょうか。

方法は、「wp-slimstat-ex-config.php」の最終行に、以下の一文を下記の画像の部分に入れるだけでOKです。

$GLOBALS['SlimCfg'] =& $SlimCfg;

wp-slimstat-ex_code
赤で囲ってある部分です。

これだけで2.5以上のバージョンでもインストールができます。

最終行といいましても、「?>」の後ろには書かないでください。

参考にさせていただいたサイト
WordPress Go Go – WP-SlimStat-ExプラグインをWordPress 2.5で新規インストールする方法その2

FavoriteLoadingAdd to favorites

Category : WordPress , プラグイン

関連する記事